Jump to content
TUFLOW Forum

lei.yang

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lei.yang

  • Rank
    Advanced Member
  1. Hi Tuflow, We have several modelling work starting from an old version model, either a year apart or few years apart. We also experienced some differences but they were minor/small. However the version issue will always be there. Laura's observation is interesting to us. Hope you continue the post. We would like to see your review and solution. Regards Lei
  2. Apart from the above two methods. I used a third approach in one of my models. This approach would be good if you know the total sink rate in the French drain. The way is to i)set up a source/sink flow boundary, ii)apply polygon SA over the cells that the drain laying along, iii)make negtive time-seires flowrate. Thereafter, the sink rate you applied will evenly spread over the SA polygon. Good luck. Lei
  3. in addition, we normally give the inflow to the 1D boundary. i notice that the red arrow was placed in 2D domain in your attached bmp which means that some inflow was provided to 2D. if so, the inflow could lead the water as the out-of-bank flow starting at beginning of your run to cause the instability. hope helps. regards Lei
  4. Hi Scott, As i understand, the TS output in 1D estry channel is an average of computed flows at u/s end and d/s end river cross-sections. When an overtopping bank occurred in your case, the output flow in TS file would be different to flows at either d/s end or u/s end. When no overtopping occurred along this length, the channel flows = flows at u/s end node = flows d/d end node. Hope this helps. cheers, Lei
  5. For clarification: I was asking for mmH file but not WLL file. thanks v much. regards Lei
  6. Hi all, I am doing linked isis-tuflow flood modelling. In Tuflow the 1D output mif file for water level etc at nodes is very usful for our study. However in my case the 1D channel is built in ISIS rather Estry. I wonder how to instruct Tuflow to write the 1D output file to include the cross-section nodes of ISIS channel. Would appreciate your advices if any. Thanks, Lei
  7. Thanks Tuflow for new release. We downloaded 2012-05-AB-w32 on our 64 bit machine(-w32 was aimed to accompany linked isis-tuflow running) and I am today doing modelling using it. It's interesting to find that the new version cannot cope with Z values that are not logical to Tuflow check process, even if the Z values are located out of the actived 2D domain. An error message 'error 2444' was received. I used the same zpt values for running isis-tuflow via previous versions and i had no problems to execute run. The zpt values (processed from Lidar) had some missed Z inside 1D river but the 1D channel was inactived in tcf file. When i tried to run this model the execution couldn't start and an error popped out. I have to fix the zpt and then model worked. would you have any advice? kind regards Lei
  8. Hi All, My pc had some automatical change/restarting last night. The change had totally stopped Tuflow_to_GIS working this morning. When i tried to convert data using the exe I received error message as: 'The application failed to initialize properly (Oxc0000022)' Could anyone have the same exprience? what's the error? how to fix it? I have re-downloaded the exe file and replaced the previous one but it doesn't work. look forwad to hearing advices. Thanks Lei
  9. Dear Support, We wish to update our Tuflow engine to be 'Build 2011-09-AF (Windows 64-bit, SP and DP)' from your home page. When myself or IT tried to download the release zip file the file dissappeared without being saved on our pc. Could you please advice? We are looking forward to hearing from you. thanks, Lei
  10. Setting up a boundary condition for a combined tide and wave would depend on the wave that you wanted to add on. When you set up the tide boundary you could use either HS or HT boundary to represent. If you use a time-series wave height data a HT boundary should be used for the wave. You mentioned storm surge wave which is normally given to the model via HT boundary. However your wave data tells me that you are a having wind-induced wave which you could simply add the 1m height on top of your tidal level (a worst case analysis). As the wave is in 20s period and the tidal cycle is 12 hours, you could specify an overtopping period within the 12 hrs using the 1m height. Agree with Tom, in a case when the wave overtopping volume is known you ‘d better use a QT boundary or a source/sink boundary such as SA/ST boundaries to represent more accurate flooding case study. Good luck with your modelling. Lei
  11. Thanks Bill, Later on that day, the crashing went automatically. One of my friend said that was due to a server problem. Would you have other thoughts? regards, Lei
  12. Dear All, I currently run a linked Estry-Tuflow model for a river system of about 26km long. A run for a Q100 event crashed without a window message popping up on my screen. I tested this run with minor changes and it did the same. The error was not indicated in tlf file in 'Log' folder. However i got a 'fort.928' file in 'Runs' folder. I can see the run error was "forrtl: severe (47): write to READONLY file, unit 928, file C:\TUFLOW~1\ARUPYS~1\YSTRAA~1\Runs\fort.928 Image PC Routine Line Source libifcoremd.dll 00000000072EBF98 Unknown Unknown Unknown libifcoremd.dll 00000000072E5D29 Unknown Unknown Unknown libifcoremd.dll 00000000072CF9DF Unknown Unknown Unknown libifcoremd.dll 0000000007245ED8 Unknown Unknown Unknown libifcoremd.dll 00000000072457B7 Unknown Unknown Unknown libifcoremd.dll 00000000072A9865 Unknown Unknown Unknown TUFLOW_LINK_iSP_w 0000000180297A72 Unknown Unknown Unknown TUFLOW_LINK_iSP_w 000000018029626B Unknown Unknown Unknown TUFLOW_LINK_iSP_w 000000018028E880 Unknown Unknown Unknown TUFLOW_iSP_w64.ex 0000000140001A0E Unknown Unknown Unknown TUFLOW_iSP_w64.ex 000000014000471C Unknown Unknown Unknown TUFLOW_iSP_w64.ex 0000000140002586 Unknown Unknown Unknown kernel32.dll 0000000077D596AC Unknown Unknown Unknown " Could anyone help to tell the reason casuing the crashing? How can i resolve it? Your help would be much appreciated. thanks Lei
  13. Hi All, I am having difficulty using the TUFLOW_to_GIS.exe executable with the –cp command. I got: ----------------------------------------------------- ERROR – Could not read the following line in .mid file – check for correct attributes 0 Press Enter to Close ---------------------------------------------------- I think the error is not due to using a long dash "–" as there is no dash line used in my calib.mif file at all. I have only set up one attribute namely 'Z' in the calib.mif file and the tpye of the attribute was defined as float. I tried to test a type of Decimal but it didn't work either. Is there a limitation for the points specified in the calib.mif file? could someone please point how i can resolve the issue? many thanks Lei
  14. HiPHA Code 0 is my favour but isn't a strong view, which gives a clear output along the 1D/2D boundary. regards Lei
  15. Many thanks Konrad, yes, they are on the same one dongle. okay, our IT is carrying on the route checking. i've added the attachments. we have Tuflow 2010-10-AA and ISIS version 3.4. Regards Lei
×
×
  • Create New...