Jump to content
TUFLOW Forum
ottreyg

Error in Create CSV cross sections from vertical mapper tool

Recommended Posts

Hi

I have tried using the create csv from vertical mapper grid tool to create ~60 cross sections. each of the cross sections is named "XS1.csv, XS2.csv etc" with the type specified as XZ. i have set the mannings roughness to "Don't Vary Roughness" and the distance between sampling spacing to 0.2 m. Vertical mapper is installed and working on the computer and many of the other mitools have also worked however i get the attached error message when trying to use the csv from VM grid tool. I have done a search for the file mentioned and it is located in "C:\Program Files (x86)\MapInfo\VerticalMapper" folder which seems like a logical enough spot for it to be. The computer is a 64 bit machine running Windows 7 and mapinfo version 10.0. Has anyone else had this problem or have any ideas on how to fix it?

post-2453-0-77601700-1331593435_thumb.jp

Cheers

Glenn

Share this post


Link to post
Share on other sites

Have found out what the issue was, vertical mapper was installed but not properly loaded when trying to use the tool. its now working exactly as it should.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...