Jump to content
TUFLOW Forum
Chris.Huxley

TUFLOW pause mid-simulation? cause and solution

Recommended Posts

Hi Chris, I have been having issues recently with a new Win10 machine where the simulation inexplicably drops out, last couple of times when writing output. The sim hasn't crashed or paused, but the simulation window just closes by itself. Any ideas if it is the same issue? I have applied your suggested Quick Edit solution anyway.

 

Cheers, Lih

Share this post


Link to post
Share on other sites

Hi Lih,

We have seen this behaviour before under the following situations:

  1. The output drive where the model is attempting to write results is full.
  2. With Windows 10 in particular, if the results are being written to a network location and the network drops out the DOS console window disappears and nothing is written to the .tlf.

Do either of these situations sound like they could apply to your case? Can you try rerunning the model after you've changed the output directory so it writes to a your local drive (also after checking it has enough room for the results)?

Note, I don't recommend writing results directly to an external hard drive either. I've found it can cause a model to run slower than it would otherwise if the result were written to a local drive.

Cheers, Chris

Share this post


Link to post
Share on other sites

Hi,

I have recently had models pausing. I get the following error, a pop up box then occurs and once ok is clicked the model continues.

Error 2422 - Could not open XMDF output file. XMDF Error = - 4002. Check disk space, file access or locked by another application.

For the model there is enough disk space and it shouldn't be locked by another application. Could this be due to a connection loss between where the model is running and where the model is reading and writing from? This is what I thought, however, I have had multiple models running on one machine and only 1 has had this issue. The models are running on the same machine, and the data is saved on the same server.

Could the Windows 10 DOS “Quick Edit” solve this or do you think that it is a connection error?

Thanks, Emma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...