Jump to content
TUFLOW Forum
Sign in to follow this  
tmashby

Error with Reporting Locations

Recommended Posts

We're having some issues getting a model to start up with reporting locations included.

The model is FMP-TUFLOW, and the Recording Locations layer has been set up as described in the manual, but when running we get this error:

NoXY: ERROR 0505 - Processing Reporting Location Lines.  Check "Read GIS Reporting Locations" is not in a 1D block or in .ecf file. http://wiki.tuflow.com/index.php?title=TUFLOW_Message_0505

Unfortunately the wiki doesn't have any further detail and I can't find any further reference to 1D block anywhere. The command Read GIS Reporting Locations is being read from the tcf file, in the same place as in another example we have where it works.

I'm currently testing it with just one line in the 2d_rl layer, which spans the floodplain and is snapped to the FMP node layer at a central vertex of the line.

Any suggestions would be welcome.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...