Jump to content
TUFLOW Forum
Bill Syme

TUFLOW Build 2009-07-AB or later won't run

Recommended Posts

If you receive the message below when trying to run TUFLOW with Build 2009-07-AB or later you will probably need to install Microsoft's Visual C++ 2008 Redistributable Package. To do this follow one of the steps below.

Error message:

"This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem."

Option 1:

Visit http://www.microsoft.com/DOWNLOADS/details...;displaylang=en

click on Download and follow the instructions.

Option 2:

Download the file below and run/install the .exe:

http://www.tuflow.com/Downloads/Releases/vcredist_x86.exe

For those running the 64-bit build you'll need to go to the below.

http://www.microsoft.com/DOWNLOADS/details...;displaylang=en

Any problems, please contact support@tuflow.com.

Best Regards

Bill Syme

Share this post


Link to post
Share on other sites

An alternate error message is:

The Application has failed to start because its side-by-side configuration in incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.

Installation of Microsoft's Visual C++ 2008 Redistributable Package using the process detailed above resolved the issue.

Regards

TUFLOW Support Team

post-219-0-19660700-1316578948_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...