Jump to content
TUFLOW Forum
dannyduong

CSV Grapher not working

Recommended Posts

Hi all,

I'm having an issue trying to plot CSVs for some 1D channel sections. Whenever I use the "CSV Grapher" tool, it crashes and MapInfo throws up an error.

Attached is a screenshot of the error that is being shown.

CSV Graph Error.bmp

Any ideas on how to overcome this? I'm running either MapInfo 10 or 10.5 and on Windows XP remote desktops.

EDIT: I should note that the "Open selection cross-section CSV in Excel" tool works fine, with the CSVs opening up in Excel.

Regards,

Danny

Share this post


Link to post
Share on other sites

Hi Danny,

It will be because your cross-section table doesn't have a fourth 'column', or field, of data associated with it (ie the .Col4 reference in the error message is basically saying the 4th data field doesn't exist) . A standard TUFLOW 1d_tab (or 1d_xs) table will always have a fourth data column, hence why the error is being thrown by the utility. The "Open selection cross-section CSV in Excel" utility possibly doesn't get information from the forth column of data, hence why it works.

HTH.

Cheers,

Mick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...